PHP is among the most commonly used multi-paradigm programming languages. It’s extremely popular since it is free software, which you can use to create responsive websites such as community sites, shopping portals or e-teaching portals instead of static HTML sites. A PHP module should be activated on the server where a PHP website is hosted so that its PHP code can be ‘decoded’. Because there aren’t any license charges for this kind of module and the language offers infinite possibilities for the web-based apps that you set up, there’re hundreds of millions of PHP-powered sites. Furthermore, there’re many PHP scripts, which you can use for your sites without the need to have any programming abilities. Since there are a handful of PHP versions, you must make sure that the same version that you used whilst creating your website is installed on the web server too.
PHP 4 and PHP 5 Support in Shared Website Hosting
Our shared website hosting servers support several PHP versions, which suggests that your sites will work properly no matter if your PHP scripts are outdated. We acknowledge the fact that an old site doesn’t always mean a vulnerable one as you may have performed a lot of modifications to its source code. That’s why we support PHP 4, 5.2, 5.3, 5.4 and 5.5 and you can choose which one will be active for your account. The version can be changed with just one single mouse click in your Hepsia hosting Control Panel and the new settings will be applied straight away. In case you wish to run both newer and older scripts, there’s even a possibility to use a different PHP version for each of your domains simultaneously.